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Choosing the layout

Under the Home tab click on Layout

Presentatic
slideShow  Review  View  Ac
s SEE=e | EE
E=E|:
Paragraph
|

Two Cantent Camparisan Title Only

Ficture with ( |
Caption

You can choose lots of different types of layouts depending on what you want to do.

Choosing designs
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Under the Design tab you can choose form a selection of ready made designs

CLICK TO ADD TITLE

You can also change the colour scheme of the design by clicking on Colors and then
select a colour.

To create your own colour scheme using the colours you want click on Create New
Theme Colors

g,‘,'] H9-0 ¢ srrtstrant et B

— e pum | Drgn | Anmsess  Gavihes  Reies  few  hosin

CLICK TO ADD TITLE

Click to add subtitle

2ix| Select all your colours give your theme
r Theme colors r Sample a hame and then C||Ck save.

Text/Background -Dark 1
The theme is now on the list of themes
under Custom

Text/Background - Light 1
Text/Background - Dark 2
Text/Background - Light 2
Accent 1

Accent 2

Accent 3

Accent 4

ﬂ Colors = i

Custom

HEECE | My theme |

ICNEENNE ome
IO ENNNN  Grayscale

Accent 5
Accents

Hyperlink

e

Followed Hyperlink

Mame: IMytheme IO EEE Apex
Aspect
o T FEENEEEE A

EMEEEEEE Cvic




Font Themes
You can also use font themes or create your own by clicking on Create New Theme
Fonts

(On) (-l ) = Prasentation] - Micrasoft PowerPoint =
i

Home  Insert | Design | Animations  ShideShow  Review  View  Adddns

Page slide
Page Setup Themes

Setup Orientation ~
[Sldes “(Quilne.  x]

Gl
I coiors 2 Background Styles -
Fonts =

Office
Calibri
Calibri

Office 2
Calibri
Cambria

Office Classic
Arial

Tiraes New Rorwan

B

Office Classic 2
Arial
Arial

Apex
Lucida Sans
Book Antiqua

B

Aspect
Yerdana
Werdana

o

Civic
Georgia
Georgia

o

Concourse
Lucida Sans Uni...
Lucida Sans Unicode -

FlEEAEEEE]

Create New Theme Fonts..

Create MNew Theme Fonts ed |

Heading font: Sample

fTw CenmT El Heading A
Body font: Body text body text body text. Body
ITw Cen MT j text body text. o

Name:  [Custom 1

Save I Cancel

As before you must give it a name and save it.
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Creating a Master slide
Click on the View>Slide Master

(On) H9-06 )= Presentation] - Microsoft PowerPoint
(O L = At
~ Home  Inset  Design  Animations  ShideShow  Review | View | Adddns
I = = 2 — = =
| @Iﬂ = = =)0 Ruler q - Color _.ﬂ: = Arrange all @
i { =l | = ~ Gridlines i Grayscale T By cascade -
Normal| Slide Notes Slide || Slide Handout Notes Zoom Fitto New Switch || Macros
‘ Sorter Page Show | Master Master Master Message Bar Window |l Pure Black and White || Window 2 Move Split | Windows
| Presentation Views Shaw/Hide Zoom Color/Grayscale Window Matras

Slide Master View

ErRrr—

Open Slide Master view to change
the design and layout of the
master slides.

CLICK TO ADD TITLE

ck to add subtitle

g -0 - P —— You can change the font
e m %533- s _| b @ theme ar.md Color theme in the
e A i ot 0o | Y 1 1. master view.

Click to edit Master title style

The first slide is the layout for

o Click to edit Master text styles all your main slide.
o Second |evel The second slide is the layout
u Third level f itl lid h
Al or your title slide e.g. the
 Fifthlevel first slide of your
presentation.

Footer | 6,30/ 2008

If you want the presentation to have action buttons on each slide then it is better to
Add action buttons in the master view
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Changing the background

Click on Design>background

(Do) H2- 8 ) Presentation] - Microsoft PowerPoint - = x
L =
: Home Insert Design Animations Slide Show Review View (7]
e, n = nCnlors 2

A | | Background Styles =
i Aa Aa / Aa—1 | Aa v— — )
Page Slide mmmm e | || [ = c
Setup Orientation —— —
Page Setup Themes

Slides ‘(.Ouuu_l_a e x

@ Format Background...
"l | Reset Slide Bac

You can choose from a selection of backgrounds or you can create your own by
clicking on Format background

Format Background

“Fil

Picture

(@ Picture or texture fil
[ Hide background graphics

Preset colors:

Type: Linear
Direction:
Angle: 90 =

Gradient staps

sep 7]

Stop position: U 0% z
Transparency: U 0% =
Rotate with shape
[ Reget Background ] [ Close ] [ Apply to Al
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Inserting action buttons
Click on Insert>Shapes and choose the appropriate action button

H9-3 )= Presentationl - Microsa
(D)9 -0

Ll e
Slide Master  Home | Insert | Animations  Review  View  Addns

Dk alpm el @ L3 4C

Table || Picturs Clip  Photo (Shapes|SmartArt Chart | Hyperink Action | Tedt Header WordAm Da
= | At Album<| v | | Box &Footer - &T

}, Tables || Hlustl  Recently Used Shapes =
HE~NOooAL LS
B4 N X

Lines
SUNAWUL LM AR
Rectangles

I e L o e o 0
Bag'cslnpns_

EOAMNILOCOOOO®

dit Master

Seploneappaa |Vel

g dwnpoo e IO
o

4;"‘““;‘ Slipe - urth level
Flowchart = Fifthlevel
Oo<cJOENGeeay
onCdNBBE 6 AVED
QoOo
Stars and Banners

DR AGDEEEEEE
& 28 F [T PRI

Callouts
[ @ 3.4 A A3 A g A A
e ADHDE!D
Action Buttons

=0 0] (][] [ ) ] (=] -

Action Button: Back or Previous

evel
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Add hyperlinks using action buttons

Select the custom action button button

|: A A E|_EI
Action Buttons

You must first add the titles for each of the slides in the normal view for your slide

presentation.

To close the Master view click on Slide Master and then click on Close Master

(Oa) H9-v )=

Presentationl - Microsoft PowerPoint

] 7
- : Slide Master | Home Insert Animations Review View Add-Ins
CI lj :‘I Peicte V| Title n Chios @ Background Styles ~ | |
; 7yl Rename ——— Fants = i
Insert Slide Insert Master Insert | Footers | Themes — #| Hide Background Graphics Page Slide Close |
Master Layout '+ FrESENVE || |ayout Placeholder~ i Effects ~ Setup Orientation~ | Master View
Edit Master Master Layout Edit Theme Background F} Page Setup Clase
Close Master View

Close Master View and return to
edit the slide show.

You must make sure that all the titles have been added to your slide like below:

(O H9-v )+

&) —
| Home | Insert  Design  Animations  Siideshow  Revie
(== = - T == [0
‘j 3: j =) Layout d [T Hﬂ./l ‘
—— Ey B Reset =
AV 16
Pt || e etete ||| BT W iabe &AL Aac| A i

Clipboard Slides Font

x —

Hom

|
o Click

Now go back into the Master slide view

Go back onto Insert>Shapes and insert the custom

action button.




Do)\ o 9-8 )+ Presentationl - Microsoft PowerPoint Drawing Toals
e

el i )
Slide Master  Home | Insert | Animations  Review  View  Adddns Format
D eBaen LB 4EDe E
Hkl =i =
Table || Picture Clip  Photo Shapes Smartart Chart Hyperhnk Admn Header Wo:mn Date  Slide Symbol Object | Movie ¢
At Album~ ‘\ Bu)( &Footer -  &Time Number ‘\ =
| Tables | Tlustrations I Links ‘ Text | Media

icko edit Master firle style

. 1 — & _ L -~ L
Cli cr——— 0t | e
Mause Click |Muuse Over |

© None

= CII & Hyperlink ko: s

[riext siide

il

¢ [End Show
Custom Shaw...

~ LRL..
Othel’ PowerPoint Presentation..
Other File...

IE

(5 Ob]ect e

™ Play sound:
|[Nn Sound]
| Highliaht click

L]

L]

o

Draw out the action button
Click on Hyperlink to:
Select slide from the drop-down box

0| o RaL IE Presentation? - Microsoft PowerPoint Drawing Taols
— = | |
Slide Master  Home | Insert | Animations  Review  View  AddIns Format
M Gl W = H = G Q= | &
Hel = =

Table Pm:ure Clip  Photo Shapes Smartart Chart H?yperhnk Amnn Header WnrdArt Date  Slide Symbol Object | Mo
At Album~ ‘\ Buu &Footer - &Time Number I| B
| Tables ! Tiustrations I Links | Text M

icko edit Master firle style

G,
Cli o I
Cancel

(= 0=

 Run macro:

€ Object action;

™ Play sound:
|[Nn Sound]
I# Highligft click

L]

Ll

Ll

ok Cancel

Select the slide that you want it to link to e.g. Home. And then click on OK.
To add text to the action button. Click on the action button and just type out the
name of the button.
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Continue to do this for the other action buttons.

Adding text hyperlinks
Type in the text. Highlight the text and then click on Insert>Hyperlink.

H9-8 = Presentationl - Microsoft PowerPaint Drawing Toals

Home Insert Design Animations Slide Show Review View Add-Ins Farmat

DB RN QL4330

Table Picture Clip Photo Shapes SmartArt Chart Hyperlink| Action Text Header WordArt Date  Slide Symbol Object |
X At Album~  ~ Box & Footer a &Time Number
Tables Tlustrations I Links | Text

Slides Qutline x

Insert Hyperlink (Ctrl+K)

Create a link to a Web page, 3
picture, an e-mail address, or a
program,

(@) Press F1 for more help.

O

irD The is a hyperlink

.
EEp— Home
=

If you want to link to a website make sure you select Existing File or Web Page and
then type in the address

Insert Hyperlink ﬂ il

Link ka: Text bo display: IThe isa ’wperlink ScreenTig. .. |
|
Look in: Ig aak. ow ‘contralleritstaff _horme' (M:) j [ﬁl Ql ﬁl
Existing File ar

W'eb Page o Bookmark. .. |
Current
Folder
Place in This
Dacurment Browsed
Paqges
Create MNew Recent
Document Files

hd|
=l

Address:

E-mail Address

Ok | Cancel |

If you want to link to a slide in the presentation select Place in This Document.

Insert images

| D H g s
Haome Insert Design Animations Slide Click on the Insert tab
' Click on Picture: If you want to

E Dﬂj %l I.DJ :@ ih L insert as picture that you have

Table || Picture cnp Photo Shapes SmartArt Chart || Hyp Saved from file
bt art  Album~ ¥

aiies o Click on ClipArt: If you want to

I Slides (. Insert Picture from File insert ClipArt
Insert a picture from a file,
@] Press F1 for more help. ]

¥




You can also insert lots other types of shapes and charts

Formatting your picture

Once you have inserted your picture you can format it by using the Format tab
Click on the picture and the format tab will automatically become active.

'; ; ™ I Rl ] )= Presentationl - Microsoft PowerPoint Pi ools - =
- Hame Insert Design  Animations  Slide Show Review View 'r'ﬁw

l ix Brightness = H Compress Pictures

p— @Pictureihapev TiElrlngto Front = |I=l' @. D 476 om |
| = o |
| (D Contrast - _%Change Picture . : ‘ “ | Epicture Border ~ | ESend to Back ~ ﬁ

= — Crop
% Recalar = ‘E Reset Picture * | wf Picture Effects ~ 5[} Selection Pane Sk~ “E“‘ |4.76 cm
~ Adjust - ¥ Picture Styles {F] Arrange _' Size {F]
T
\H "_J = l.'- _] L Presentationl - Microsoft PowerPoint Pi [Dols -

i) : . s
Home  Inset  Design  Animations  Slide Show  Review  View | Format |

l i Brightness ~ H Compress Pictures

| m t‘," : @Picture Shape ~ TiElrlng to Front - |.:.v @ D 476 em
| (» Contrast ~ Bl Change Picture + [&Z Picture Border' | ‘EESend toBack > IE] i =
1 rop

S Recolor - ‘H Reset Picture Il Picture Eﬂedsa Eﬁ Selection Pane Sk~ £ I”‘ﬂ

~ Adjust i Picture Styles " . ‘ No Presets =
—
ol Shadow * H

| p—

S U \[j )
= =
;Soﬂgdges » | & [

B E Jﬁ

% 3-D Qptions..

Al

-
|=m 3D Rotation »
=

Picture shape: allows you to change the shape of the picture e.g. if you want the
picture inside the shape of a star.

-

Like this:

Picture border: allows you to change the border of the picture

Picture effects: allow you to add shadows glows, bevels or convert your picture into
a 3D image.
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4 Bringta Front * |=*  |f you have more than one image you can use this section of the
41 sendto Back = [#]-  format tab to put things in front - Bring to Front or behind — Send

Iﬁ;.ﬂllenet:timn Pane Sk~ to Back.

Arrange

G pring to Front - |2~ @ 41 /5.08 m
¥ send to Back - [f-

Crop —
E& Selection Pane] Sh P53 |448 em

Arrange J Size

The Selection Pane allows you to see all the objects on your slide
e.g. all the images and text and allows you to do the following:
Hide them by clicking on the eye next to the object

Bring them forwards — clicking on up arrow

Send them back — clicking on down arrow.

a 1| ]er

»

Selection and Visibility

Shapes on this Slide:
Picture 4

Subtitle 2

Title 1

o] ) el Tl

Picture 3

Shew Al E] E]
Re-order

Change the alignment of a shape/object

- 7 ¥ Click on the object and chose the align tool
_ % This allows you to choose where you want

S Bring to Front ~ Ed | [l ] 71 [szeem = placed on your slide.
B3 send to Back - |2 Align Left |
1 setection Pane I

Arrange

& Align Center
= | JAIign Objects Leftl

ALl

Align Tap

Align Middle

Align Bottom

Distribute Horizontally

Distribute Vertically

Align to Slide

Ee-

Align Selected Objects

View Gridlines

Grid Settings...
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Grouping Objects

@ [ e A Presentstnd - Mopieht PewrsPernt _
S| eme | et Deon  dnimstoms  SldeShow  Meew Ve

ki P S ey o B Select all the objects by creating a box
= Lo | ""-'-!'-__'l = m'.'“‘m.'m;}::.l < Thape Emea

onana =" round them with your mouse pointer.

They should now look like this.

CLICK TO ADD TITLE

Click to add subtitle

I8l Group
N

Join twa or mare selected objects
together so they will be treated as
one object.

F]

@ Press F1 for more help.

Click on Format>Group

To ungroup so that the objects are no longer Joined click on
Format>Group>Ungroup.
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Format>Rotate

L
r %T
L]
Sh

it Sl

Cri =
Lrop % 18.27 em

-

Sh
4z

<l
|

4k

Rotate Right 207
Rotate Left 90°
Flip ¥ertical

Flip Horizontal

More Rotation Options..

Insert sound

3 4@

vie |Suund|

edi. ‘@

Sound fram File...

Sound from Clip Organizer...

Play CD Audio Track..,

Record Sound...

your presentation.
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This allows you to rotate the object/shape
If you want to rotate it exactly then click on
More Rotation Options

Size and Position

Size | Position | Alt Text

Size and rotate
Height: W76 cm Width: 476mm =
Rotation: |0®

Scale
Height:  |100% || width: 100% 2
Lock aspect ratio
Relative to ariginal picture size
[T gest scale for slide shaw

Resplution | 640 x 430

Crop from
Left: Oem = Top: Oem =
Right: 0cm = Bottom: |Dcm :
Criginal size
Height: 4.75cm Width: 4.76cm

Close

To insert sound make sure you are on the Insert
tab.

Insert>Sound

Sound from File: You can insert a sound that
you have previously saved.

Sound from Clip Organizer: You can search for
an appropriate sound to insert into your
presentation.

Play CD Audio Track: Insert a CD and choose
which track from the CD you want to play in



Record Sound: If you have a microphone you are able to record your own voice and
PowerPoint will insert the sound file into your presentation

Mame: |Fecnrded Sound | l Ok I
Total sound length: 0
> (=] e

Insert video/Movie
B To insert movies make sure you are on the
Insert tab.
+ Insert>Movie
@ ua . Movie from file: You can insert a movie
Wondl sound | that you have previously saved.

- | Movie from Clip Organizer: You can search
for an appropriate movie to insert into
your presentation.

|
_| @ Mawvie from Eile...

Mavie from Clip Crganizer...

Add transitions

Tranutsen tp This Side

g@ Wa-o - e e =
T m ”: : = e —— * Click on the object you

|| 2=y oAt e oo el 4 Tranenio P | e . .

o ||| ) ) 2 ) e Siiw s - want to animation

-+ Click on the Animation tab
Click on Add effect and
| choose your animation

Selecs an slamant o rmmu—

CLICK TO ADD TITLE

Click to add cubtitle

Click to acdd noles




e Slide transitions

n ) | ﬂ Lo Rl L I Presentationl - Microsoft PowerPoint
Home Insert Design | Animations I Slide Show
|! l:iAnImatr |No Animation - | ' - -
Preview Eusinm Animati
Preview Animations

Lo P Er Bl

Do\ H9-0 )+

Presentationl - Microsoft PowerPoint

| Drawing Tools | _Piil.;r: Tools
| = i

To add slide transitions first click
on the Animation tab

- “ Click on the

Home  Insert  Design | Animations | SlideShow  Review  View Farmat Format
'g.‘;! Y] [No Animation < |||[_ No Transifion « |4 Transition Sound: [No Sound]  ~ | A_r_wan(eSiidE
_f s H Transition Speed: | Fast = | 7l on Mouse Click
Preview .

330 Custom Animation ) Apply To All

]

Fades and Dissolves

s

- AT
o | ) ol
e e O ) Y
XA =

Animations

Preview

arrow next to the
slide transitions
to see a list of all
the different
slide transitions.
To add the
transitions to
one slide just
choose a
transition.

Top add the

W Automatically After: ;uu:uu

N ] ) o

4

D ADD TITLE

transition to all
slide just click on
Apply to all

slides

To Add transition sounds click on the arrow next to [No Sound] and choose from a

variety of sounds.

Setting up the slide show

Click on Slide Show

Set up the narration

Animations |Sllde5h0w [ Hw:ew View

& - Record Narratmn

(57 Rehearse Tlmmgs
Set Up Hide
Slide Show Slide

Resolution:
=8 Show Presentatior
[¥] Use Rehearsed Timings || 7] Use Presenter View

Set Up |

| Record Narration

Record a narration track using the
micraphane attached to your
computer,

‘Yaur narration can be played back
along with the full-screen slide
I show.

™ TI’\A Tf‘ -~ I’\\JHJ‘\I’I:'\II
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Click on Record Narration

Click on OK to start recording



Current recording quality

Quality: [untitled]

Free disk space: 105710 MB (on C:Y) -
Max record time: 167566 minutes Set Mirophane Level. .

Tip

recording quality uses more disk space. Large narrations should be linked for better

_.~'._ Adjust quality settings to achieve desired sound quality and disk usage. Higher
performance,

Link narrations in: ~ C:\...\Content.MSOY, Browse

You can record either record on the Current Slide (the slide that you are on at the
momentO0 or you can Start recording from the First Slide

You can start recording narration on any slide. Do you want to start recording at the:

[ Current side | | ErstSide

Set timings

Presentationl - Micrasoft | Click Rehearse Tlmlngs

Slide Show Review  View

- »D Record Narration I‘!'_.!lktmll-llh

(& Rehearse Timings @2 Show Pri

W 5;“15 [¥ Use Rehearsed Timings || [T Use Pras:
Set Up

.| Rehearse Timings .

Launches a full-screen slide show
in which you can rehearse your
presentation.

The amount of time you spend on
each slide is recorded and you can
save those timings to run the show
automatically in the future,

(@ Press F1 for more help.

I .a 0:00:03 9 | 0:00:03 You will start
from the first
slide of your

presentation.

If you have
text on that
slide read the
text and then
click on the




arrow. The amount of time you spent viewing that slide will be recorded as soon as
you click on the arrow.

You follow this procedure throughout the whole presentation until you get to teh
end of your slide show.

The total time for the slide show was 0:00:14. Do you want to keep the new slide timings to use when you view the
slide show?

lYesl[No ]

Click Yes once you have recorded all your timings.

E3 -8 )=  Presemation] - Microsoft PowerPoint This screen will appear
: Home Insert Design Animations | Slide Show | Review View . . .
= .. = H_Y)Re(u(d Narration R:sohmun: ‘Usecurrent Resolution - ShOWIng you the tlmlngs
2 o] s resen
oy = X =l aq > :
e gl o gl e e T S s for each of your slides.
Beginning Current Slide | Slide Show~ | Slide Show Slide ¥/ Use Rehearsed Timings || |7 Use Presenter View

Start Slide Show Monitars

Show type Show slides . .
@ Presented by 2 speaker (il sreen) | | @ al If you. select the followmg options
() Browsed by an individual (window) () Erom: | E”I": | E" the slide show wiill play without
s Custom show: you having to have any interaction
() Browsed at a kiosk (full screen) | E“ . .
with the slide show.
Show options Advance slides
Loop continuously untl ‘Esc’ (©) Manually
Show without narration @) Using timings, if present

Multiple monitors

Display slide show on;

Pen color: |Primary Monitor E“

[]show Presenter View

Performance

Use hardware graphics acceleration Tips

Slide show resolution: | Use Current Resolution E“

[ ok || concel |
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